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General FAQs 
Last Updated: October 15, 2025 

This document answers frequently asked general questions about NJSLEDS. These FAQs are intended to 
support all users, regardless of submission type, in understanding how the system works, how to get help, 
and how to navigate processes that affect multiple submissions. 

If your question isn’t answered here, please contact the NJSLEDS Help Desk. 
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Access 
1. I didn’t receive my welcome email or login credentials. What should I do? 

Welcome emails and login credentials for the NJSLEDS launch were sent to designated NJSLEDS users on 
Tuesday, September 2, 2025. These credentials were only sent to district staff who were authorized as 
NJSLEDS users before the August 15, 2025, deadline for user requests. The welcome email contained 
instructions on how to access NJSLEDS, which is accessed through myNJ. The email came from 
NJSLEDS@doe.nj.gov with the subject line “Authorization for DOE NJ SLEDS”. 

User requests received after August 15, 2025, are being processed on a rolling basis as submissions come in 
through the User Request Form. This process can often take 1-2 weeks after the submission of a form. If you 
haven’t received your credentials after two weeks of the submission of a form, please follow these steps: 

• Check your spam or junk folder. The welcome email will come from the NJSLEDS system 
(NJSLEDS@doe.nj.gov) on the day your account is created. 

• Confirm your access. Only designated users will receive login credentials. 
o You were submitted as an NJSLEDS user for at least one submission 
o Your correct email address was included in the request 

• Contact the NJSLEDS Help Desk. If you are a designated NJSLEDS user and did not receive your 
welcome email, please reach out to the NJSLEDS Help Desk at helpdesk-sleds@doe.nj.gov or by 
calling 609-376-3970. Please include: 

o Your full name 
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o District name, district ID, and county code 
o A brief note explaining you did not receive the welcome email 

Reminder: WUAs and superintendents do not automatically receive access to NJSLEDS. Only official users 
will receive login credentials. 

2. Can I be added as an NJSLEDS User/Point of Contact (POC)? 

To request to update your district’s users for NJSLEDS, your Web User Administrator (WUA) must submit a 
formal request using our NJSLEDS User Change Request Form. This ensures proper access, system security, 
and role-based permissions. Please note that this process often takes 1-2 weeks to complete after the 
submission of a user request form. If credentials aren’t received after 2 weeks of a form submission, please 
follow the steps outlined in Question #1. 

3. Can more than one person in my district have access to the NJSLEDS system? 

Yes, but with limitations. Each district may have up to eight (8) active user accounts in NJSLEDS at a time.  

To request to update your district’s users for NJSLEDS, your Web User Administrator (WUA) must submit a 
formal request using our NJSLEDS User Change Request Form. This ensure proper access, system security, 
and role-based permissions. 

Reminder: Login credentials are assigned to individuals and may not be shared. 

4. As the Web User Administrator (WUA), can I create additional NJSLEDS user accounts for my team? 

No. Only the NJDOE NJSLEDS team can create user accounts. 

If your district needs to request access for additional users, you, as the Web User Administrator (WUA), must 
fill out the NJSLEDS User Change Request Form. 

Districts cannot create their own accounts. All access must be requested and approved through the NJDOE 
to ensure secure system access and role-based permission. 

5. What roles exist in NJSLEDS, and what access does each have? 

All NJSLEDS users have the same base role, called LEA user. This role gives users access to their district’s 
information only. No one can see data from another district. 

What each LEA user can do depends on the submission permissions they’ve been granted: 

• If a user has no submission permissions, they’ll be able to log in and view general system features like 
the homepage, account settings, and dashboards, but they won’t be able to upload or view 
submission records. 

• If a user has been granted permission for one or more submissions, they’ll see and be able to upload 
data for those specific areas (ex., Student Management, Staff Vacancy, etc.). 

• If you’re unsure which submissions you have access to, contact your Web User Administrator (WUA) 
or the NJSLEDS Help Desk for support. 
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6. Can I use my NJ SMART credentials to log into NJSLEDS? 

No. NJSLEDS and NJ SMART are completely separate systems with separate login credentials. Even if you had 
access to NJ SMART, you will need a new, unique NJSLEDS account. Login credentials for NJSLEDS will be 
sent to authorized users via email on September 2, 2025. 

Never attempt to log into NJSLEDS using your NJ SMART username or password. It will not work. 

General System 
7. How do I upload data into NJSLEDS? 

Data must be formatted according to the submission-specific template and uploaded as a .CSV UTF-8 file. 
Ensure that all required fields are completed and formatted correctly to prevent errors. 

8. I received duplicate record errors. What do I do? 

Duplicate errors typically occur when records previously uploaded are included again in a new file. Review 
your source file to ensure that duplicate entries have been removed or consolidated before resubmission. 

9.  Why is error resolution so complicated right now? 

We know the current error resolution process can feel a bit clunky, especially managing templates and 
working across multiple files in a new system. We are currently creating training materials that address how 
to correct errors with step-by-step instructions. 

In the meantime, here is the process for fixing errors in NJSLEDS: 
1. Filter to Error Records: In the NJSLEDS portal, filter your submission records to show only those with 

an “Error” status. 
2. Export and Review: Export both your filtered submission file and your error report. Compare the two 

files to identify the issue with each record. 
3. Correct in Your File: Make the necessary corrections in your .CSV UTF-8 submission file—not in the 

system or your SIS at this stage. 
4. Reupload to Confirm Resolution: Save and reupload the corrected file to NJSLEDS to ensure that the 

errors have been cleared. 
5. Update Your SIS: Once the file is error-free in NJSLEDS, you must update your SIS with the same 

corrections. This ensures your source system stays aligned with what was submitted and approved. 

10. Do I need to resolve every error in my file? 

Yes, your file should be free of errors prior to the Fall and End-of-Year Snapshots. 

11. Some of these errors did not occur in NJ SMART. Why is that? 

NJSLEDS is not a copy of NJ SMART. It is a new system with new logic, improved validations, and different 
requirements. There may be instances where certain issues were not flagged by NJ SMART as expected. In 
others, NJSLEDS may be flagging to aggressively while we fine-tune validation rules. 

If you encounter an error that contradicts the submission handbook or feels unclear, please report it to the 
NJSLEDS Help Desk. We’re actively reviewing those patterns to determine whether changes are needed on 
our end. 

https://www.nj.gov/education/sleds
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12. Is NJSLEDS replacing NJ SMART? 

Yes. The NJDOE is replacing NJ SMART with NJSLEDS as the state’s official data reporting system. 

NJSLEDS offers a modernized, cloud-based platform with stronger data governance, improved submission 
workflows, and long-term flexibility to meet changing policy and compliance needs. Most submission file 
layouts remain the same to reduce disruption, but the overall system and infrastructure are new. 

The full transition to NJSLEDS is on September 2, 2025. 

13. Why can’t I edit my records directly in NJSLEDS? 

NJSLEDS is a target system—it stores validated data for official reporting. It’s not designed for direct editing. 
All records must be updated in your local source system (like your SIS or HR platform) and then reuploaded 
to NJSLEDS. 

14. Can I upload just one corrected record? 

Yes. NJSLEDS allows you to upload a file that contains a few as one record or as many as several thousand. 
You can correct a single record by uploading a new file that just contains that record, provided it follows the 
appropriate format and includes the necessary identifiers. 

This flexibility allows districts to correct issues without reprocessing the whole dataset. However, it’s still 
important to ensure that each file meets submission standards and reflects the current state of your local 
source system. 

15. Why is my upload taking so long? 

Processing delays may occur when uploading large files or during high-volume periods. The development 
team is actively working to improve system performance. If you experience prolonged delays, please notify 
the NJSLEDS Help Desk at helpdesk-sleds@doe.nj.gov so the issue can be investigated further. 

16. Why doesn’t NJSLEDS allow full vs. partial uploads? 

NJSLEDS is intentionally designed to move beyond the “full” versus “partial” upload distinction used in NJ 
SMART. Instead, the system supports incremental uploads, meaning districts can submit data in any volume, 
at any time, without having to designate the upload type. 

Each file submitted to NJSLEDS is treated as a standalone submission. The system processes each record 
based on its unique identifiers and either adds or updates the records accordingly. This approach simplifies 
the submission process, reduces confusion around upload types, and allows for more flexibility in correcting 
or updating data. 

While this model may feel different at first, it aligns with the overall shift to a more modern, real-time data 
system. It also reduces the risk of accidental data replacement or overwrites that sometimes occurred in NJ 
SMART. 

17. What happened to Conflict-Owning and Conflict-Claiming? 

In NJSLEDS, the terms “Conflict-Owning” and “Conflict-Claiming” have been retired and replaced with more 
intuitive, action-oriented labels: 

https://www.nj.gov/education/sleds
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• Conflict-Owning is now referred to as Transfer Request, and the involved LEA is now the  
Associated District. 

• Conflict-Claiming is now referred to as Transfer Requested, and the involved LEA is now the 
Requesting District. 

These updates are part of a broader effort to streamline terminology and clarify responsibilities in the transfer 
resolution process. To learn more about this transition, please see our Introduction to NJSLEDS webinar 
located on our website under the Trainings and Webinars page. 

Support 
18. How do I save a file in .CSV UTF-8 format in Excel? 

Option 1: Save as a .CSV UTF-8 in Excel 
1. Open your file in Excel. 
2. Click File → Save As (or Save a Copy, depending on your version). 
3. Choose a folder location where you want to save your file. 
4. In the “Save as type” dropdown menu, select .CSV UTF-8 (comma-delimited) (*.csv). 
5. Enter your file name and click Save. 

Option 2: If “.CSV UTF-8” is not available in your Excel version 
1. Open your file in Excel. 
2. Click File → Save As. 
3. Under “Save as type,” choose .CSV (Comma delimited) (*.csv). 
4. Save the file and close Excel. 
5. Right-click your saved file and choose Open with → Notepad. 
6. In Notepad, click File → Save As. 
7. At the bottom of the Save window, find Encoding and choose UTF-8. 
8. Keep the file extension to .csv and click Save (overwrite the old file if prompted). 

Why this works 

• Older versions of Excel don’t always support the .CSV UTF-8 option. 

• By using Notepad, you can manually change the file’s encoding to UTF-8. 

• The is important to ensure special characters (like accents or non-English letters) are saved correctly. 

Your file is now saved in the correct format and ready to upload to NJSLEDS. 

19. How do I preserve leading zeros in my .CSV UTF-8 file? 

Steps for not dropping leading zeros in in a .CSV UTF-8 file: 

Excel 2016, 2019, and Microsoft 365 

Upon opening a .CSV file, Excel identifies any leading zeros in the data and displays a notification: 

• Convert: Interprets values as numerical entries, removing leading zeros 

https://www.nj.gov/education/sleds
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• Don’t Covert: Maintains values as text, preserving leading zeros. 

Users should select “Don’t Convert” to ensure that leading zeros are retained during import. 

If you accidentally select the checkbox and click on Convert, you must follow the steps mentioned: 
1. Go to File > Options. 
2. Select Data. 
3. Check the check box stating “When loading a .CSV file or similar file notify me of any automatic data 

conversions.” 
4. Click OK. 
5. This will show the pop-up every time a .CSV file is opened in Excel. 

Excel 2013 and earlier 

To prevent leading zeros from being removed in a .CSV file when working with older versions of Excel, use the 
Text Import Wizard and select “Text” as the column type. The following steps explains the process: 

• Open Excel and start with a blank workbook. 

• Go to the Data tab. 

• Click from Text/CSV (older version: Get External Data From Text). 

• Select your .CSV file. 

• The Text Import Wizard appears: 
o Step 1: Choose Delimited. 
o Step 2: Set delimiter to Comma. 
o Step 3: Select the column(s) where you need leading zeros and set Column Data Format = 

Text. 
o Click Finish. Excel loads your .CSV and keeps leading zeros (e.g., 00123 stays 00123). 

20. Can I call someone instead of emailing the Help Desk? 

Yes. If you prefer to speak to someone directly, you can call the NJSLEDS Help Desk at 609-376-3970, 
Monday through Friday from 8am – 5pm EST. 

Help Desk staff are available to assist with login issues, error messages, submission questions, general 
system navigation, and more. However, for certain requests, like account changes or NJSLEDS designated 
user updates, you may still be asked to follow up via email for documentation and tracking purposes. 

Email remains the preferred method for submitting technical questions and role-related requests. 

21. How do I send a file securely? 

To protect student and staff privacy, do not send personally identifiable information (PII) through regular 
email (examples include student names, SIDs, dates of birth, or staff identifiers). 

Preferred Method: Case Management Web Form (Highly Recommended) 

Use the secure web form inside NJSLEDS: 
1. Log into the NJSLEDS system via myNJ. 

https://www.nj.gov/education/sleds
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2. On the Home screen, click the “Contact Help Desk” button. 
3. Complete the web form and upload any necessary files. 
4. Choose the correct categories (for example: ID Change Management → Merge Request → Student 

Management). 

This is the only method for submitting SID/SMID change, merge, or delete requests. These requests will not 
be processed if sent outside of the system. 

Backup Method: MOVEit Secure Email 

If you are directed to share supporting files outside of NJSLEDS: 
1. Email helpdesk-sleds@doe.nj.gov and request a secure MOVEit link. 
2. You will receive login credentials and a link to upload your files securely. 
3. MOVEit is currently available but will be phased out in the future, so please use the web form 

whenever possible. 

22. My County District School (CDS) directory information is incorrect. How can I update it? 

To correct County District School (CDS) directory information, please email cdshelp@doe.nj.gov and include 
your CDS code in the email. 

23. How can I find the County District School (CDS) directory? 

The County District School (CDS) directory can be found on the Key Documents page of our website. 

24. How long should I expect to wait for a Help Desk response? 

The NJSLEDS Help Desk typically responds to inquiries within one to two business days. However, please 
note that during active submission periods, response times may be longer due to increased volume. We 
appreciate your patience as we work to support all participating districts as quickly and thoroughly as 
possible. 

25. Where do I find contact information for an NJSLEDS point of contact for another LEA? 

The NJSLEDS authorized user list is available in the Key Documents section of our website. 
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